MWI doesn't work anymore

Hey there,
I’ve reconfigured some stuff today and now suddenly MWI doesn’t work anymore. No extension is getting MWI anymore. Honestly, I don’t have a clue on what’s actually wrong. Any ideas?

You’ll need to give us a little information.

What did you reconfigure? What changes have you made?

Give us some info on your PBX, Asterisk, phones you are using etc.

That’s the problem, I don’t have changed anything regarding that, afaik.
I’ve added an IVR, some Misc Applications, but that’s it.
I’m using FreePBX Ver. 14.0.5.25 and Snom Phones, one D785 and three M25 with a M300 Base station.

I am no expert when it comes to BLF.
Try looking at core show hints.

No, I’m talking about MWI, not BLF. BLF is actually working perfectly fine.
Results of core show hints:

Did you look at any of these yet?

https://issues.freepbx.org/browse/FREEPBX-8643

I’ve looked at both of them, did some research before posting here.
changed [email protected] to [email protected] and the other way around
tried solicited as well as unsolicited

Ahh, right sorry. My mistake.

Don’t worry, I’m thankful for every help I can get.
I made a new post here where I tried to describe my problem better.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.