Load iso FreePBX prblem

I have older 32 bit computer. Trying to use the current legacy 32 bit version FreePBX . Burned a CD and created a memory stick as well. I CANNOT boot either to Dell and other 32 bit window XP computers. Very frustrating,any recommendations?

Are you sure these computers will not use a 64-bit implementation? I’ve got some old (really old - 1990s era) machines and they are all capable of running FreePBX in 64 bits.

If you burned the actual ISO to a CD (and not accidentally burned the ZIP File) you should be able to boot from it. Older hardware doesn’t often have the option to boot from a thumb drive, so the latter doesn’t surprise me.

Thank you, I will try the 64 bit. When the iso is downloaded I only burned the FreePBX file to boot

So i still cannot boot program! This is what I did:

  1. Downloaded latest 64 bit iso.
  2. Opened up file “packages”
  3. Copies file “free PBX 14.1” to my burner and burned it to CD.
  4. Tried booting it to computer pressed F12.
  5. Opened in boot mode “IDE CD-ROM device”
    And than opened to Windows, bypassing the CD
    Any advise what I am doing WRONG?

There’s a critical piece of information that might need some additional clarification.

You can’t just copy the ISO image to a CD. You need to use a program specifically designed to burn ISOs. Here’s a good place to start:


I read what you sent me and windows 10 should work with my burner to right click to creat image file.
So big question, what file am I suppose to burn: When I OPEN up the program under initial file in “images” ( opening image file) efiboot as that seems like the only disc image file that when I write click brings up burn disc image. Or under “ isolinux “ the file initrd, or under “liveOS” the file squashfs, or the origin of the WHOLE file: SNG7PBX64 bit 1712-2 … But I burned the ladder as an image file and did NOT work when tried booting up. Been frustrating to figure out thanks

Windoze can now run Ubuntu, just install that and you will have “dd” available, and really the whole MS BS about safe booting and UEFI will/is just con fusing you.

Traditionally Micro$oft have done everything it their own way, it just doesn’t work as well as linux/GNU but they caved :wink: and now it all works.

Or, simply follow the instructions for writing it to a USB drive. Note that the 7 ISO can be written directly to CD or USB, but for 6 you must use the .img file, not .iso. This is all on the download page.

Will try usb thanks

1 Like

So when I try the stick to boot from latest version iso get message on computer “pen drive without operating system”

Maybe your machine can’t boot from USB? Or possibly you didn’t follow the instructions. Please make sure you follow the instructions.

1 Like

I created a bootable USB using Rufus to copy the ISO, works every time.

But doesn’t windows 10 work alone to create iso? Will try again next week. Can’t believe simply downloading OS and program such a problem! I burned a DVD cause the CD did not have enough room to download complete iso file ( I downloaded complete file to my burner). Realize CD player probably does not recognize a DVD. Than downloaded the memory stick. Used killstick to clean stick, than win32 disc imager to download. Booting it gave message “does not recognize OS”. These are all dell computers.

I have shown you the screenshot above. Right click on the ISO you have downloaded, pick ‘burn disk image’. If you don’t want to do that, use Win32DiskImager and write the ISO to USB. I checked the ISO less than 24 hours ago. It works fine 8)

I have burned the WHOLE isofile, is that correct? Thanks

PROBLEM: the CD is 700 MB capacity but the file is too big 1.47 GB!

How did you even manage to buy a blank CD? I didn’t think they had been made for 10 years. This, of course, is a DVD image.

Please, read the instructions.

Sorry it IS a DVD.
The DVD message I get is” selected boot devise not available” . Just put in the memory stick same message appears. Computer is a dell optiplex and I set it boot with the DVD or USB…no go!

I’m sorry, I think you’re going to need to get someone to help you physically. It sounds like there’s something wrong with the machine you’re trying to install FreePBX onto.

Ken have you tried as I suggested? My understanding is Windows will create a MS bootable USB which does not work. Download Rufus https://rufus.akeo.ie/ works every time for installing a non windows OS.