Activation Issue

Similar problem:
I’m at “Activation”, reading

Existing Deployment Found!
Deployment XXXXXXXXX is currently assigned to this machine and is available for activation.

Whenever I click on “Activate”, I see a short change at “Activation Status”, ending up in same screen. I can then newly click on “Activate” - same effect. And: No ability to come to an other screen then that.

I’m new to freepbx, medium-advanced linux user.

What could I do next?

I also tried to activate via console - getting an error without further information:

I have the same problem on 3 difffent server, I tried too:

  • activate a new server
  • Activate a Commercial Module
  • Reactivate deploymendid

I’m Tryng:

  • upgrade all modules
  • Open any/any on firewall
  • Reboot Server
  • Repeat the steps enabling the wget on admin
  • Uninstall e Install the sysadmin module
  • Steps on GUI and CLI Interface
  • Disable IPv6

Thank you for this info! Can you post here when you see functionality is restored?

Fully restored on or before 3pm Eastern time On Apr 18, 2 days ago now.

Thanks a lot!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.