Zero Touch Configuration - Deployment won't work

Hi guys,

Under the Sangoma portal, I set up my deployment with HTTPS as the redirection protocol, then added one of my Sangoma phones to this deployment, but the phone won’t get provisioned.
Please refer to the attached phone logs for details: syslog_-Deployment.txt

Just in case, I tried to factory reset the phone without success.

Under the Sangoma portal, if I manually set up this phone with Zero Touch Configuration to use the HTTPS protocol, it will work wonders.
Please refer to the attached phone logs for details: syslog_Manual.txt

Also I’m attaching screenshots.

P.S.: Sensitive info has been covered/altered.
Distro: FreePBX v14 (Edge)
Phone firmware: v2.0.4.43

There was somebody here that had issues with using credentials and had a fix. Try searching…

To troubleshoot: I would try if it works http and then http with no credentials.

Also, did you double check your ports are configured correctly?

It works perfectly fine with manual setup (Portal - Phones) with HTTPS w/credentials, it should work with the Deployment option as well, since the same settings are configured at the Deployment level.

Anyone from the development team, please?

Did you submit a ticket to the development team? A couple dev guys hang out here from time to time, but almost all of us are just dedicated volunteers… well, volunteers.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.