FreePBX | Register | Issues | Wiki | Portal | Support

Yealink T46S Provisioning

configuration
Tags: #<Tag:0x00007f749d932060>

(Mudasar) #1

Hi Guys, I’m trying to provision Yealink T46S phone. It get the SIP setting but somehow it’s only not getting Domain/Server/SIP Server/Registrar address. My freepbx is on public IP and Yealink phone is also on remote location. Please advise.


(Greg Kujawa) #2

First thing I would check is that the phone’s network is able to access the provisioning server okay. Assuming you have one. Secondly, I’d read over some documentation about how the provisioning server’s files are handled. Here’s a link to one resource --> http://download.support.yealink.com/download?path=ZIjHOJbWuW/DFrGTLnGypsN1StLgAwqIcCNUOaQ8iXJKxJMqwdoain75EplusSymbolLNYLDFboplusSymbolwnBzAlzhwh8qka8nfi7A6OOi0r1mKE26YQF4RF5isvplusSymbolLGMtAlgcplusSymboldUkzMplusSymbolPW6cW8rX1mIkhnFNplusSymbolwdV3MbuSLdbzi6AB1Zv6lyLVSrOyA=.

I have a few Yealinks that I have pushed provisioning files down to. Usually there is a section like this:

account.1.label = 110
account.1.display_name = 110
account.1.user_name = 110
account.1.auth_name = 110
account.1.sip_server.1.address = 10.0.0.164
account.1.sip_server.1.port = 5160
account.1.enable = 1

Is this what you are looking for?


(Bob Reiber) #3

If it is in fact pulling a config and that config doesn’t have the registration server listed in it then check the global settings in the endpoint manager and check your template to make sure it defines the server address.

If you log into the phone and manually set the registration server does it register and work?