FreePBX | Register | Issues | Wiki | Portal | Support

WARNING[14327]: app_voicemail.c:13872 actual_load_config: maxsilence should be less than minsecs or you may get empty messages

voicemail
freepbx
asterisk
bug
Tags: #<Tag:0x00007fafca02e5c8> #<Tag:0x00007fafca02e438> #<Tag:0x00007fafca02e0c8> #<Tag:0x00007fafca02df38>

(Safe Harbour) #1

As I understand it, this bug was supposedly fixed a number of years ago but it appears to have returned? See reviewboard asterisk org r 293 diff

Or has the value for maxsilence been change from milliseconds to seconds?
If so, the GUI needs to be changed to reflect this fact since it says “Max Message Silence (Milliseconds)”

From: www voip-info org asterisk-config-voicemailconf:

maxsilence

Maxsilence defines how long Asterisk will wait for a contiguous period of silence before terminating an incoming call to voice mail. The default value is 0, which means the silence detector is disabled and the wait time is infinite. Maxsilence takes a value of zero or a positive integer value which is the number of seconds of silence to wait before disconnecting.

FreePBX 14.0.13.4
PBX Firmware: 12.7.6-1904-1.sng7


#2

http://asterisk-service.com/downloads/Asterisk-%20The%20Definitive%20Guide,%204th%20Edition.pdf

page 187


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.