Unable to register extension DB20 D10

I was able to register one cordless phone after several attempts and removing and re-adding but the second one will just not register.

Logfile shows this:
[2019-02-28 07:48:30] NOTICE[2623] chan_sip.c: Registration from ‘<sip:xxxxxxxxxx at>’ failed for ‘’ - Wrong password
(I had to replace the @ with “at” because I am a new user)

I am using the correct Handset Access Code and both the working extension and the one that refuses to register are set up the same. IPEI is correct for both phones however the first time I add the extension I get an error stating I did not enter the IPEI even though it is in there. When I go back and edit the extension I do not get the error the second time I save.

Any idea where this password is and how I can fix it? is my PBXact is my Vega - not sure why it is in play here.

Is the extension on port 5060, or 5061?

I changed the default to 5060 for Chan SIP so that is correct
I have Chan PJSIP at 5160 but I am not using that due to having some older phones and wanting to keep everything the same.

Click on the edit icon for that extension and check the port it says there

I spent the last couple days doing the same thing over and over again epecting a different result because I was pretty sure I had everything set up correctly. I made a couple unsuccessful attempts last night and gave up on it. This morning I tried calling a wired extension from the one working cordless extension and it worked as before. I picked up the unregistered extension and rather than saying “unregistered” as before, it said “searching”. I made another attempt to register it as I had yesterday. No changes were made to anything after my last unsuccessful attempt. This time it worked. In addition, the changes I made to the name of the other extension finally showed up and now both are working as I intended.
While I am glad it is working, I am concerned that I do not know what the problem was.
I am not eager to accept “magic” as a solution. I do not feel this is going to be a reliable phone in the future.

Thank you for attempting to help! It is understandable if you were stumped. The process to add these extensions is pretty straightforward and there are not a lot of places to make a mistake if you have an already working system.

I really think the problem is related to the system not recognizing that I actually did enter the IPEI. Today was the day I was going to factory reset the base but it looks like I won’t need to do that now. That may have saved me some time in the long run but I didn’t want to lose the one working extension to do it and possibly not get it working again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.