Unable to dial out internationally


(Honor's Haven It) #121

I decided to make a fresh extension so that there would be no issue with passwords (I’ve also attempted to remove the ! at the end, same issue persisted). and now we have a new problem

image

The Error says “not accepted here”


#122

Not Acceptable Here is a codec mismatch. In MicroSIP Settings, turn on Disable Video and have only G.711 u-law and G.711 A-law enabled.

For the extension, Disallowed Codecs: all and Allowed Codecs: ulaw&alaw

If you still have trouble, post screenshots for both.


(Honor's Haven It) #123

Finally some good news, We’re up and running, I can dial out to my cell and my extension. I’ll try to dial out internationally next, one moment.


(Honor's Haven It) #124

image

Okay, so I receive an error when dialing out internationally (this extension is set for international calling only) of “Busy Here”. most of the numbers can’t dial out, but the one to the McDonalds in the United Arab Emirates can. The number that our client is at dials out, but then just drops after it tries to leave via the 2 Adrans and defaults to the final one “vitel outbound”.


#125

This may not be an error. You’re calling a mobile phone and it’s almost 10:30 PM there. If they just ignored the call and don’t have voicemail set up, the carrier could have signaled busy after 25 seconds of ringing.

I’d be willing to test from here but I don’t want to disturb someone who doesn’t know me at this hour.


(Greg Kujawa) #126

One international number I test dialed awhile back was an Australian archaeology department at 011-613-966-94916. It has an IVR so it’s accessible 24x7. Just tested it now and it works like a champ out my Incredible PBX setup. I do know that for us at least after the leading 011 I have to pause for like a second or so before dialing the rest of the number.


(Honor's Haven It) #127

image

Yeah, that worked without any issues…


(Greg Kujawa) #128

Well that’s good. If it works on the softphone client then that tells you that the Adtran the call went out through is fine as well. Same with your PSTN service provider. Now try dialing the same number the same way on a Cisco desk phone. If this whole thing was an issue with the party at the other end not being available to take the call due to time differences, business hours, etc. this might very well have been much ado about nothing. :yum:


(Honor's Haven It) #129

alright, so that dialed out as well, no issues. How peculiar…


#130

011-44-207942-5000 (Natural History Museum in London) This hits an IVR so available 24x7


(Honor's Haven It) #131

Anyone have numbers in the United Arab Emerates or Dubai by any chance I can try and call? The client we have is in Dubai


(Greg Kujawa) #132

@HH_Helpdesk, well this probably means that your system is fine. It’s just the dialed parties that might not be available, a phone number might not be right or punched right on the keypad, etc.

That’s why usually when I get a trouble report about a user being unable to reach a party from their desk phone, the first thing I asked them is, “Did you try the same number from your cell phone?” This usually helps narrow down any bogies.


#133

Try https://www.hilton.com/en/locations/uae/dubai/ Click on any of them and a number will show.

However, note that landlines in UAE have 8 digits after the country code, but mobiles have 9. So it’s possible for bad dial plans to mess up calling mobiles and work fine for landlines.


(Honor's Haven It) #134

So I was able to dial out to the UAE number listed here

image

So If I set this up for the person that needs to dial out, they should be able to, permitting the person on the other end is able to receive the call?


(Greg Kujawa) #135

If you mean using the softphone client, as long as the SIP account credentials and whatnot are correct for the user, yes. Didn’t you mention that the test call worked from your desk phone as well?


(Honor's Haven It) #136

The new numbers you guys sent me work on both the softphone and the desk phone. Once the sales agent is in, I can have her try and call the number via the soft phone, to see if it works. I’ll follow up afterwards on whether or not it succeeds.


#137

I hope you don’t mean at midnight. Not a good way to keep a customer.


(Honor's Haven It) #138

The Softphone cuts out after a few seconds, any ideas why?

It goes for 4 seconds, then freezes, then says ‘call ended’

I tried it with another extension that hasn’t been in use, it lasts 22 seconds.

Update, both lines stop 4 seconds after a call connects When the line disconnects, the SoftPhone plays the sound of someone hitting a 1, then disconnects the call as if I hit stop call.

image

Could it be the IP settings, when I set them to match the main phones [10.80.10.0/255.255.255.0] it gives me the softphone doesn’t allow me to log in due to a ‘password error’. but if I leave it as 0.0.0.0/0.0.0.0 or 10.10.10.0/255.255.255.0 [DNS for local PC]. Any Ideas?


(Honor's Haven It) #139

So the soft phone can RECEIVE any call and remain active for a long duration, but when dialing out, it only lasts 4 seconds, as we need to call OUT to other countries, I need a solution for the softphone calls for ease of dialing. Any Ideas?


(Greg Kujawa) #140

What about when you dial local numbers using the softphone? Do those calls drop off abruptly too. If I’m not mistaken I think the RTP not properly passing traffic back and forth can cause the IP-PBX to disconnect things or something…