Unable to activate system during initial setup

activation
freepbx-15
Tags: #<Tag:0x00007fafc64f11e0> #<Tag:0x00007fafc64f0d30>

(Jared Busch) #1

I was setting up a new test instance in order to validate a bug report as requested.

But when I tried to activate, the dialogue never refreshed. Additionally, hitting the enter key is apparently tied to the abort button, as when I hit enter, it went on to the responsive firewall setup.

Has anyone else seen this? I’m restarting the install to replicate because I didn’t get a screenshot.


#2

I saw it a couple times and then just moved on and activated from the Sys Admin module later. So I confirm your findings but don’t have any additional info.


(Jared Busch) #3

Still doing it.


(Jared Busch) #4

issue created: https://issues.freepbx.org/browse/FREEPBX-21035


(Jared Busch) #5

Install completed, the activation page works now.

So I went to deactivate the test system I used in December when submitting a bug report in order to reuse the activation for the new test.

Clicked the edit icon on this one.

Then clicked deactivate

Newp!
image

Making a new deployment worked fine.


(system) closed #6

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.


(Lorne Gaetz) opened #7

(Jared Busch) #8

I was installing a new system last night and had the same issue.

I hit enter and it did not activate the abort, it instead made the page reload and then it popped the password dialog.


(Itzik) #9

Happened to me today.

Had to abort, reload the page to be able to enter the password.


(Lorne Gaetz) closed #10

This topic was automatically closed after 19 days. New replies are no longer allowed.