UCP doesn't show Voicemail at all after Upgrade freepbx distro from 12 -> 13

Hi

I recently upgraded my freepbx distro from 12 to 13. Everything worked out sweet as I supposed so far. But now I noticed that UCP doesn’t show Voicemail at all anymore. The messages are still at the right places on the server I guess, wav- & txt.files. But in the UCP there is no option to choose “voicemail”.

Any hints on how fixing that?

Thanks & cheers
[email protected]

No ideas? :pensive:
Maybe I just have configured something wrong? But I couldn’t find anything.

In FreePBX under Admin, User Manager, [select user], UCP tab, Voicemail sub-tab, ensure that “Enable Voicemail Access” is set to yes (or inherit to a group with it enabled).

That was a really great, helpful hint - thanks!

The option “Voicemail Access” was set at the user to “inherit”, but the user was in no group yet after the automatically upgrade process. So I created a new group, set the option “Voicemail Access” to “yes”, put the user into that group and now it works and I have access to my voicemail again - great!

Thanks so much! Though there is still a problem with sorting after date. I don’t get it set the way it was before, so that the latest voicemail is on top. Very weird, perhaps I don’t see the “closest thing” or some option…

Cheers,
pasco

1 Like