Trunk between MP114 and freepbx

configuration
Tags: #<Tag:0x00007f70255cc3e8>

#21

It is not mandatory to use registration, you can enable or disable it, and configure the trunk accordingly. If you enable registration on the MP, you use host=dynamic on the trunk. If you disable registration, you use host=x.x.x.x on the trunk, being x.x.x.x the IP of the MP


(Suriname) #22

ooh okay i understand what you mean. I should check how I can disable it


(Suriname) #23

i had already disabled the registration of the SIP:


#24

Now configure the trunk accordingly and it should work.


(Suriname) #25

outbound calls are unsuccesfull through the trunk.
“all circuits are busy now”
https://pastebin.freepbx.org/view/1620e92f


#26

Your trunk is not correctly configured

“Dial failed for some reason with DIALSTATUS = CHANUNAVAIL and HANGUPCAUSE = 3”


(Suriname) #27

hmm can you guide me with the configuration of the trunk? I cannot find my fault


#28

I could do it through anydesk. Send me a private with the anydesk code.


(Suriname) #29

okay how can I chat you in private?


#30

Click on my name and it will show a message icon