Trunk between Audiocodes MP-114 FXO and freepbx

configuration
Tags: #<Tag:0x00007f7028ab2300>

(Wa2kjc) #1

I am having a problem with the audiocodes mp-114 fxo port that is connected to a magicjack dongle. I made a trunk between Freepbx and the mp-114. I can dial out from an extension on the freepbx raspberry server using a voip yealink phone.
I can’t get into the voip extension when dialing the magicjack number. I get a connection and dial tone from the mp-114 but no matter what i dial i get disconnected within one minute. I have tried everything i can think of.
Dave


(Wa2kjc) #2

60 views and no one has any comments, well it looks like i keep on searching.


#3

I believe this issue is unrelated to FreePBX.

I suspect that you did not set up ‘automatic dialing’ for the FXO port, so it is going into ‘collect digits’ mode. See


description starting on page 313 and setup instructions starting on page 301.


(Wa2kjc) #4

Thank you for responding, as I am using freepbx I thought this was a good place to ask.
Like I said I have tried everything and have several versions of the audiocodes manual.
I’m retired and playing with Ham Radio, field engineer for over 25 years, several certifications,
I can say i gave it a good shot, looking at all the older comments this particular MP-114 gateway is a challenge to setup. I appreciate your advice and will look at what you suggested.
If anyone has had luck with setting up the incoming call on the FXO line and sending it to
FreePBX I would like to hear from you. Hey there is still snow on the ground so i have time to keep playing.
Thanks
Dave