SIp notify from the GUI cli

I am trying to send a check-sync to my phones. The phones in question are Atcom. I edited the sip-notify-additional.cfg (I may have that file name wrong) in the edit config using the Fpbx GUI. I entered

I saved and appied and then went to the asterisk cli in the gui and tried

sip notify atcom-sync 201 201 being my phone. The message that came up said it was sending the message. so far so good… As I did this I ran tcpdump on the system. Here is where it goes south. The phone did not reboot or do anything. In the pcap I see that the system did infact send the notify and the phone sent back a 200 OK. However there was a content-length of 0 with no message. So the phone sat there like a brick. I hve a yealink phone in the office to test with. I sent it the command sip notify reboot-yealink 202 and the phone rebooted and in the pcap there was a message with a content length of 209. The manufacturer says that I cannot have a content length of 0. So is there another file in the system I need to edit to make this work?

Thanks for any ideas.

you might try adding

content=>whatever atcomwants

to the notify conf stanza

Thanks dicko

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.