Restore worked, but now can't reload config? (Reload failed because retrieve_conf encountered an error: 255)

So I basically have the same error as @jsilva

"Reload failed because retrieve_conf encountered an error: 255"


exit: 255
Unable to continue. Cannot use object of type DB_Error as array in /var/www/html/admin/modules/core/ on line 4416 #0 /var/www/html/admin/libraries/Composer/vendor/filp/whoops/src/Whoops/Run.php(383): Whoops\Run->handleError(1, 'Cannot use obje...', '/var/www/html/a...', 4416) #1 [internal function]: Whoops\Run->handleShutdown() #2 {main}

Looking at the manifest of my backup file, it says:

[pbx_framework_version] =>
[backup_version] => 14.0.5
[pbx_version] =>

whereas I seem to be on FreePBX Is that the cause of my woes? I’ve tried

mysqlcheck --repair --all-databases
fwconsole util tablefix fwconsole ma upgrade findmefollow
but neither have helped.

Any pointers appreciated.

P.S. I thought I’d cracked it at one point - the backup omitted to backup the settings for my extensions’ voicemail preferences - but that, sadly, was not it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.