Problem when someone external is taking a second call music on hold is playing


I’m trying to prevent Music on Hold from being played when the remote party is taking a second call. It seems like some sort of “On Hold” detection is on and starts playing the PBX local MoH. I’d like to have the remote’s real audio (usually a single bip and then nothing on cell phones) playing so it doesnt disturbs conferences. I tried playing with mohsuggest/mohinterpret parameters but I cannot find where to put these so it works. If anybody ran through this can help, I’d be glad !


since when do you have any control over a remote party?

Our conference bridge does this automatically (plays music to the conference when someone puts their phone on hold), so it’s a pretty common problem. CUCM does the same thing.

It’s a problem, and it’s a tough one to solve.

An option to let it use what that remote party have would be nice.

Most cell phone have a beep with nothing right after so it would allow the conference to go on.


Yeah, but we have no control over cell phones. Desk phones, on the other hand, we do, but getting this right so that the system “magically” knows that the people on hold are in a conference is going to be pretty challenging.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.