FreePBX | Register | Issues | Wiki | Portal | Support

Prevent Inbound calls from Dialing certain Extensions

configuration
Tags: #<Tag:0x00007fafc6cebe90>

(Canada) #1

Hello community,

I’ve looked around for hours but can’t seem to find the right answer for our issue.

We have created extensions that dial out to salespeople and other sales offices.

To do so, we created extensions and on Find Me/ Follow Me added a Misc Destination to dial to outside numbers. Since works great.

However anyone calling the IVR can dial those extensions.

I’m looking for a way to prevent a caller from the outside from dialing those extensions.

Any advice would really be appreciated.

Regards.


#2

Disable “direct dial” in the IVR


(Canada) #3

Hi Dicko,

Thanks for the response. I saw that solutions but tried it but not sure if I implemented right
I have a few IVRs already so I should just add a new IVR with the list of those extensions and Disable Direct Dial?
What do I do next… I think I’m missing a step.

Thanks again


#4

direct dialing allows access to extensions, disable it and be specific.


(Itzik) #5

No. Under Applications > Directory, create a directory with all extensions you want callers to be able to dial, and then go back to the IVR and where you can disable/enable direct dial, you should see this directory.

Select the directory and you should be good to go.


(Itzik) #6

You don’t need the Misc Destination, just add the external number in the FMFM list


(Canada) #7

Thanks for your feedback,

Where in FM/FM do you directly enter the external number?


(Itzik) #8


(system) closed #9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.