Pjsip.endpoint_custom.conf Not Working RESOLVED


This is a continuation of this ticket - Cisco 7940 registration problem RESOLVED

I need to add force_rport=no to certain pjsip endpoints to solve issues with Cisco phones. We are using Ast 13.4 with FPBX 12.

I added the following to pjsip.endpoint_custom.conf then did an “amportal a reload”



However, it seems to have no effect. Is this a bug or am I doing something wrong?

Is there a reason why this option doesn’t appear in the GUI Extensions module (or anywhere)?


Seems like a bug - Lorne Gaetz from the last ticket has lodged a bug report for me.


Fixed and confirmed working.

Thanks, Andrew Nagy.