Phones Not Updating via Endpoint Manager

When making a change to a template for a S500, I submit the change and the phone reads that it is provisioning but the change is not made. Also, new phones are not provisioning. I had this problem before and I rolled back to an older version of Endpoint Manager and that worked. The system has since been updated and I am having the problem again. I tried rolling back to the oldest available (.12), but it is still not working. Any thoughts?

The most likely possibility is that the provisioning URL in the phone is not valid. Double check by logging into the phone GUI, browse to Management, Auto Provision and see what the Config Server Path is set to.

Thank you for the reply. I double checked the provisioning server and it is set to tftp://, which should be correct.

Do you have your tftpd server running?
Do you have the phones being able to get to port 69?
Do you have the options set to be verbose?
do you have any logs in /var /log/messages pertinent to tftpd ?

You are probably better off using http or https (if you have valid certificates)

TFTP should be running on the FreePBX machine. Everything is set as it has been using DHCP option 66. I’ll check to see if verbose is on. It’s just odd that it has been working fine and now it does not. Nothing has changed in the settings that I can find. The S500 shows that it is provisioning when I click apply after making a change in EPM. Very strange.

That’s where your logs will confirn

My fault. I should have looked at the CLI and not the Sys Admin to make sure TFTP was running. It wasn’t. I didn’t realize that it did not start by default. All good now. Thanks for pointing me in the right direction.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.