PBX in a flash

I have just installed a new PBX in a flash box with all the latest patches. It has a static ip number of assigned to it. I can’t see this ip numbers on my dlink router client list and I can’t ping it. However, I could get to the PBX gui screen and access the PBX GUI via my internet browser. The port forwarding to the box doesn’t seem to work either since my router doesn’t see my PBX. Any suggestions?
This is the result of the troubleshooting screen.
Accessing VoicePulse’s infrastructure requires incoming SIP traffic to be allowed through your firewall. This test sends a SIP OPTIONS packet to our gateway and waits for a response. If no response is received, check to make sure:

  • Your firewall allows incoming traffic to the destination IP and port (usually 5060) your FreePBX server is listening on
  • Your router has port forwarding configured to send all traffic to port 5060 to your FreePBX server’s IP address

Hostname Status
jfk-backup.voicepulse.com Fail
jfk-primary.voicepulse.com Fail
sjc-backup.voicepulse.com Fail
sjc-primary.voicepulse.com Fail

Sounds like you do not have DNS configured. Can your reach webmin at ? If so, check your dns in the Networking–> Network Configuration–> Hostname and DNS Client section.

I checked my dns setting. It lists my router as my dns server at, It shows my webmin as looks bad. Is that a typo? for dns might be better if that is really what it is set at.

sorry typo. My router is