Option 66 Provisioning URL

I’m trying to add FreePBX Provisioning URL to pfSense DHCP server, but I’m unsure what the Provisioning URL should actually be, I’ve found conflicting results.

And more.

What should I actually be using?

Here is another one more with steps to add it in pfSense

Correct syntax for DHCP Option 66 on pfSense with FreePBX - Chads Ramblings (cdavis.us)

Hi Toby,

Have you checked Sangoma Wiki for Option 66 settings? Take a look

You didn’t mention what make and model phones you want to set this for. Each manufacturer uses a differently formatted string to specify the provisioning server for their phones.

polycom phones only need dhcp option 66 specified. and, its just the IP of the freepbx server.
watch tail -n 30 /var/log/messages
to see the phone grabbing the configs from the server.

I didn’t know that it was different per phone, we mainly use Yealink phones.

Looks like you put in the URL of the provisioning server in option 66 for a Yealink phone. So if you are provisioning with http it’d be http://ipaddress:port set for the provisioning server.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.