New installation FreePBX V15 install iso issue

I am trying to do an new install of V15 using this ISO and the recommended asterisk version 16 but I am receiving the below message and it hangs up? Anyone have any idea what the issue is?


Is it a vm?

How hw Ressources are you use?

Cheers :blush:

check the mdsum of the iso you downloaded against the published one.

I am installing this on a new intel nuc. i5, m.2 drive, 16GB. no its not being installed on VM.

The file is good as I used it the the other day to upgrade my old server but the new software is to heavy for the old unit so upgrading to the Nuc. I also tried and re downladed the iso and wrote to another USB and same result. maybe its a hardware issue with the new nuc.

please post exactly the md5sum of the image just for shits and grins, on the nuc make sure the boot accepts efi booting from the iso (F2).

(run a memtest64 before attempting the install . . . )

looks like the downloaded ISO file is c8e36efb0222f7d65020288a5b3745c7. the MD5SUM check is 15ac8bc92ee2ada5481c171ebd519df6 so clearly not a match. downloaded 2 times with the same result. not sure if on my end or a file update issue.

On the Nuc I have secure boot disabled and Uefi enabled.

As a test, I just downloaded and the MD5 is indeed c8e36efb0222f7d65020288a5b3745c7 so your download was somehow corrupted.

1 Like

I am getting the same for that download. the difference is with the check, this download

The latest ISO file for 15 is

After reboot, I will do like this:

  • Login
  • Launch: yum update -y
  • Launch: fwconsole ma updateall

I tried this file but same result, it will not finish the install. Keeps hanging up per original screen shot.

For my part, I tested it on a VM with a fresh install a few days ago, no problem.
The install is terminated as expected.
Weird to get these backtraces.

I was able to get the program to load to this point but looks like it is not finding the path for the drive?

on what ‘hardware’ are installing the iso into?

The kickstart scripts may not be working well with your hardware configuration. You can try booting with the “nolvm” option (see FreePBX Distro Install with nolvm) which might work around the problem.

I am installing on the intel nuc model NUC11PAHI5

With what ‘storage’ added and configured as how?

below drive and ram

Make sure it is AHCI not raid in the BIOS

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.