Log files via Freepbx

freepbx
Tags: #<Tag:0x00007f702525b4e8>

(Vasman) #1

Last night we did three modules updates, all suggesting that they were critical, Asterix log this morning we’ve found that apache was not working and had had reenable and start the service, when we go to view the logs files we get the following. This locks up the Web interface, and you have reboot the server,

systemctl enable httpd.service
systemctl start httpd.service

Asterix 15.0.4 was the one there marked orange on the module update
15.0.4: Change btn color
15.0.3: Packaging of ver 15.0.3
15.0.2: Packaging of ver 15.0.2
15.0.1: 15.0: release

I have no idea what’s happened ? any information


(ssmmdd) #2

We’re getting the same, and watching the log live via the CLI isn’t working either.


(Lorne Gaetz) #3

Open a ticket please, we’re unable to reproduce this.
https://issues.freepbx.org/


(Vasman) #4

That’s has may be but we’ve just tried on two back VM running different configs and exactly the same thing happening, it must have something to do with the Asterix log file module up date 15.0.4 update


(Franck Danard) #5

Hi
I’ve got this issue once.
I only fixed it reloading page through (ctrl + F5), cache cleared and that worked.


(Vasman) #6

Thank that fixed the issue, I’m we aren’t the only ones having this problem and something that should be addressed advising folks that this could happen.

But very grateful

G


(system) closed #7

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.