FreePBX | Register | Issues | Wiki | Portal | Support

Live network usage not refreshing


(Neal Garrett) #1

Live network usage not refreshing. Showing 4am which might be from several days ago when updates were completed.

Is there a command to restart this without effecting users on the system?

PBXact UC 14.0.2.18


(Rob Thomas) #2

Live network usage is only requested when you’re on the dashboard page. If it’s not refreshing there may be an issue with your browser? Try it in Chrome.


(Neal Garrett) #3

Correct that is on the Dashboard that it isn’t refreshing. I’m using Chrome but have tried it in Safari, IE and Edge and none of them show an update since 4:01-4.02am time frame.


(Rob Thomas) #4

Are there any errors in your debug console in Chrome? Push F12 and you’ll see something like this. There shouldn’t be anything in red 8)


(Neal Garrett) #5

Nothing in Red.


(Scott) #6

Has this been resolved?

I am having the same issue. I have followed the above posts but still the live network graph is stuck.

It use to work.

Freepbx 14.0.3.6
Asterisk 13.22.0

Thanks


(Scott) #7

I have fixed this on my server. It was a change of Timezone that caused this. I had changed Timezone from UTC to Americas/New York. This caused the Live Network Usage Graph to Stop Plotting. I have changed Timezone to Americas/Kentucky Lousiville and All is back up and going. Why this is a problem I don’t know. Maybe some of you programmers can help me understand why this happened.

Thanks


(Rob Thomas) #8

Well that’s interesting. I can’t imagine why that would happen. How did you change it? Through sysadmin?


(Scott) #9

Yes, I changed it in system admin. I fought with this for hours, could not see what was wrong. I saw the scripts executing in Web browser, saw netmon logs on server, restarted multiple times… then I saw the diffrence with another server, changed time zone, rebooted and it worked again.


(Saman) #10

Have similar issue . Normally Live network usage works fine, but once every 1 to 4 days it stops and
there is no update since 4:01-4.02am time frame.
After rebooting system all works again.
Freepbx 14.0.3.6
Asterisk 13.22.0
Maybe someone knows this problem ?


(Eric Einstein) #11

I have the same problem, however changing the timezone didn’t help.

Current PBX Version: 14.0.3.13
Current System Version:12.7.5-1807-1.sng7


#12

Was there any resolution? I have this issue too.


(Charlie Karam) #13

Have the same issue - stuck at 4:02 AM. Rebooting server started it again.
FreePBX 14.0.5.2 on Asterisk 15


(Charlie Karam) #14

Updated FreePBX to 14.0.5.5, the issue still remains. Is anyone looking into fixing this?


(Tony Lewis) #15

Things only get fixed it a big report is opened. The forums are not a bug report.


(D Rajan) #16

Did anyone find a solution for this issue? I created a bug report but it was closed saying that it is not reproducible. But, it is reproducible on multiple client PBXs of ours.

The “Live network usage” on the dashboard is not refreshing. It is stuck at 4:01am always. It was working initially but now it is not showing the current network usage.


(D Rajan) #17

Just wanted to give additional details. I am using Freepbx 14 Distro.


(Dave Burgess) #18

Since it only updates when you are on the page, what browser are you using?


(D Rajan) #19

I tried on chrome and safari. Also tried on an incognito window in chrome. The same thing happens in all.