Leave mailbox= blank for a single extension

I have some phones that beep every time they receive a NOTIFY message with the voicemail information, even if there are no new messages, like this one:

NOTIFY sip:[email protected];transport=udp SIP/2.0
Via: SIP/2.0/UDP xxxxxxxxxx;branch=z9hG4bK227ff72f;rport
Max-Forwards: 70
From: "Unknown" <sip:[email protected]>;tag=as5c8cbfb6
To: <sip:[email protected];transport=udp>
Contact: <sip:[email protected]>
Call-ID: 4717060a0ed0a90b3[email protected]
CSeq: 102 NOTIFY
User-Agent: FPBX-13.0.131(13.7.2)
Event: message-summary
Content-Type: application/simple-message-summary
Content-Length: 88

Messages-Waiting: no
Message-Account: sip:*[email protected]
Voice-Message: 0/0 (0/0)

These messages are sent after every REGISTER from the phone, and the only way to avoid the NOTIFY messages is configuring the extension with a blank «mailbox» parameter.

I’ve tried to put a blank space as suggested on another thread («Remove “mailbox=…” line for a single extension», sorry I can’t insert links) with no luck, the mailbox is filled automatically with [email protected] Also tried the sip_custom_post.conf method with:

[email protected]

And even with:


With no help. Is there any way to remove the mailbox parameter for a single extension?

Thanks for your help.