Installation in Centos 7 error in final stage


(Marco) #1

Hi guys,
I’ m strying to do a fresh install the FreePBX in a CentOS7 server.
I passed all steps in the manual without any error.

Nevertheless, in the last step, when trrying to execute:
./install -n

Gives the message below…

I am majority bold but i believe that the few hairs that i have will definitely fall this time…
Could someone point it out what went wrong, please…

Thks in advance,

root@freepbx:/usr/src/freepbx#./install -n
Assuming you are Database Root
Checking if SELinux is enabled…Its not (good)!
Reading /etc/asterisk/asterisk.conf…Done
Checking if Asterisk is running and we can talk to it as the ‘asterisk’ user…Error!
Error communicating with Asterisk. Ensure that Asterisk is properly installed and running as the asterisk user
Asterisk appears to be running as asterisk
Try starting Asterisk with the ‘./start_asterisk start’ command in this directory


(Communication Technologies) #2

(Marco) #3

Hi, i’ ve already tried all sugestions here…but still no go… :frowning:

I am going to do a install from the ISO.

Thks all for trying to help…


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.