Installation failing


(Scott) #1

I have been setting up FreePBX on a virtual machine up to now for testing etc (no problem installing on the VM) and have now been trying to install on some hardware but keep running into the same error. I have tried re-downloading the ISO image and written it to a few different memory sticks and tried installing on 3 different computers with the same results. Images attached have all the details, dracut-initqueue[695]: Warning: dracut-initqueue timeout - starting timeout scripts.


#2

We were not able to install on the last physical machine we tried, early this year. It was a new Dell Optiplex, business-class PC. In the end we had to virtualize it on the PC.


(Scott) #3

I have tried a Mac Mini, an HP Pavillion and another PC with a Ryzen 7 all with the same result.

I have no real issue sticking with the VM but just adds another layer of things to go wrong.


#4

No disagreement here. Just posting to let you know others have had similar issues. My forum post:


(Scott) #5

I had a bit of success installing now. I tried writing the image to USB with a different bit of software and got a bit further. This time though, just as it got to the bit where it would ask to set the password the monitor went blank with ‘Image not supported’. Tried a coupe of different ones and also VGA rather than HDMI but no change.

Finally got it working using install with VNC but what a faf.


(system) closed #6

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.