FreePBX | Register | Issues | Wiki | Portal | Support

Help setting up settings for FlowRoute


(Kevin) #1

Can someone tell me what settings i need to setup on the trunks so they work with flowroute, ever since they changed to their new servers i have had nothing but trouble, so if someone can share the settings they use, that would be very helpful! Thanks!


#2

Assuming IP auth, pjsip trunk.

General: Fill in Trunk Name and Outbound CallerID.

Dialed Number Manipulation Rules: Outbound Dial Prefix: 12345678* (replace 12345678 with the tech prefix for your account). Leave other fields blank. This assumes that you are dialing numbers starting with the country code, or that your Outbound Routes rewrite numbers to that format.

pjsip Settings:

Authentication: None
Registration: None
SIP Server: us-west-or.sip.flowroute.com (replace with server for your account)
Match (Permit): 147.75.60.160/28,34.210.91.112/28,147.75.65.192/28,34.226.36.32/28

(I currently don’t have any DIDs with Flowroute so the inbound info may not be up to date. Check on their support site.

In case I missed something, also see

If you still have trouble, post what goes wrong, along with a log of a failing call.


(Moussa) #3

This guide might be helpful as well:


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.