Grandstream phones prompting login

Recently re-built a phone server. My organization created a new VM with FreePBX v16. Ever since then, the Grandstream phones (GXP 2140 and 2170) will prompt users to login to HTTP(S). Users will be prompted when they arrive in the morning, but this can be reproduced by rebooting any phone. What could be causing this login prompt?

Do you have a user/password set for http(s) provisioning server?

Is this what you are referring to:

I feel like I’ve seen “Both” selected for other servers in my organization, but after checking the first handful of servers on my list, they are all set to “None”.
I will try setting to “None” and see if that helps.

1 Like

Yes, that’s the setting and it’s asking for that user name and password that you have blanked out.

Yep- once I set it to none, I tested a phone by rebooting and the prompt did not show up. Thanks for pointing me in the right direction.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.