Grandstream gxp-2130 DND on configuration


We have a number of grandstrems GXP-2130 register to pbx and on some we have outgoing calls working but all incoming get send to voicemail. Default config through endpoint manager sets option to dnd and I haven’t been able to find a place to remove that default config option as it renders our phones useless for incoming phones. Some grandstream phones also register but numeric keypads dont work on them. I think it might have something to do with the grandstream template for gxp-2130 but I havnt been able to uncheck that dnd option on default config.

Can someone please help me with this?

Thank you!

milt, i have a bunch of 2130’s and I use EPM…i never heard of this. are you current on FreePBX and 2130 firmware? when you say “default config through epm sets option to dnd”…i am not sure what you mean, but if you want to change a default setting, edit the base file and change the “p” code. I did not have to do that however.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.