Getting Wrong Password Error using Polycom IP 5000 in FreePBX

Lost access to the Polycom IP 5000 so had to do a password reset. Unfortunately this removed the configuration from the phone. The phone is pulling everything from Endpoint Manager except the pwd. I keep getting " Registration from ‘sip:[email protected]’ failed for ‘ipaddr:5060’ - Wrong password ". Anyone know how to resolve this issue? This is also happening to an Polycom IP 6000 phone as well. I am running FreePBX 14.0.5.25

The fix was to change the SIP protocol from PJSIP to CHAN_SIP. For some reason, the Polycom SoundStation IP 5000 & 6000 would not accept on the pwd when configured for the PJSIP protocol. This was very strange because it was originally configured for PJSIP and worked using that protocol.

That sounds entirely like a coincidence.

There are a couple of possible explanations:

  1. The extension configuration for the PJ-SIP extension was set up correctly, but was using a different password than you programmed into the phone. When you deleted it and put in the credentials for the Chan-SIP version, you spelled the password correctly.
  2. You had the extension in the system in both the Chan-SIP and PJ-SIP configurations, and the one associated with the port number you were sending the phone to was wrong.

I’m absolutely certain that your fix to this problem wasn’t actually the right solution, but the fact that it worked is awesome.

  1. The pwd was correct both on the phone and the extension configured in the PBX.
  2. Also incorrect, until I created the CHAN_SIP extension for the Polycom’s SoundStations I didn’t have ANY chan_sip extensions configured @ all.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.