FreePBX does not send 180 Ringing


We are having issues with FreePBX where when we receive an inbound call, there is no ringing heard.

Nothing has changed on our config for some time now and the provider is telling us that this is our issue and they cannot provide the 180 ring.

I have tried to enable on the trunk Inband Progress, however when I check the sngrep, I can see the devices generates the ring but we do not send the ring to the provider:

The endpoint for where we have an inbound route configured sends the 180 ring to the pbx:

Our PBX does not send the 180 ring to the provider

Am I missing something here :frowning:

183 Session Progress is an alternative to 180 Ringing, where the PBX sends inband audio with the ringback tone or other sounds for the caller to hear. Check that the PBX is sending to the IP/port that the provider specified in the INVITE’s SDP, from the correct IP/port, correct codec, and desired sound is present.

If you really need 180, turn off inband progress and set Signal Ringing in the Inbound Route.

Thanks this worked!
Previously I disabled inband progress and assumed this would work but didnt do the part on the inbound route.
Thanks for your help!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.