FreePBX Distro on Centos 6.2

I have a FreePBX Distro with Centos 6.2 basically ready for some early testers. If you would like to test this please PM me. At this time I only have 32bit versions. Once we know everything works well on the 32bit I will publish a 64bit for testing.

The Centos 6.2 includes FreePBX 2.10 and Asterisk 10.4.0. At this time we will not be offering the Centos 6.2 with Asterisk 1.8

The 32bit is now available for download at It would be the one that ends in version .62 for Centos 6.2

So everyone keeps asking about a Centos 6.2 Distro so I get one out and now no feedback. Can I please get some feedback on how its working for people? Thanks

Hi Tony,

i will help testing it.
I will install this distro for ourself (business main PBX)
I will let you know if I find any troubles.

Thanks for your work!!!

Firstboot errors
When I install I get Firstboot script errors. Looks like something is not downloading. when I reboot, thefirstboot script runs again with new error etc etc.
Greets Bas

OK well I just tested and it worked for me. Do you have internet connection for firstboot.

Tried it again and some errors showed up during firstbootscript, but it downloaded some things and afterwords everything is looking fine.

I am asking myself, what would be the great advantage in asterisk 10 instead of 1.8 ? I will try this distro and test it for the next week.
Thanx for the great work

Its just since Centos 6.2 is cutting edge we mine as well stay with Asterisk 10 as cutting edge also.

We are already maintaining like 8 different versions of the Distro.

Wow what a boot time difference!

Boot time on same system:
1.812.210.58 1 min 20sec
1.1004.210.62 35 seconds!!!

It feels that Centos 6.2 is booting much faster!!!
Don’t know what the reason is, don’t have to know also.
Is it possible to install the stable Fpbx 2.9 on CentOS 6.2??
or are there important reasons not to use 6.2 yet?

No we have not done a FreePBX 2.9 release in 6 months. You could compile your own

sorry, my mistake.
I was thinking about Fbpx 2.10 and Centos6.2
My bad
Is that possible without problems?

I am confused. This Distro is FreePBX 2.10 and Centos 6.2

I was thinking that Fpbx 2.10 and CenOS 6.2 would be a great combination with Asterisk 1.8.x LTS version.
It’s getting late here LOL, so I forgot to mention the asterisk version 1.8.x

Oh ya no plans at this time for that. Right now if you want Centso 6.2 than its Asterisk 10 with FreePBX 2.10

Thanx for your time and patience with me. I will try asterisk 10.

Hi Tony,

Tested on CentOS 6.2 and found no problems till now.
What would be the reason not to use Centos 6.2? Security??
CentOS 6.2 boots PBX in 30 seconds, Centos 5.5~8 boots a pbx in 1,5 minute
What an amazing speed difference here.
Greets from Holland

I installed the latest beta (1.1005.210.62-1).

The system admin module is missing. If I try to install the module, I receive an error “PHP Component Zend Guard Loader is required but missing from you PHP installation.”

I checked and the loader is already installed. (rpm -q php-5.3-zend-guard-loader

SSH to your box and do httpd -M without the backticks and see if the apache sees thinks Zend Guard Loader is loaded.

The output of the ‘httpd -M’ does not contain the Zend Guard Loader. I see the problem in Apache’s error_log file. The file on the system is 32-bit, and the OS and Apache are 64-bit.