FreePBX 12 Standard Voicemail Prompts

We are using FreePBX12. Our users have recorded personal voicemail greetings. However when a caller get puts through to voicemail, they firstly hear the personal greeting and then the standard voicemail prompts.

The standard voicemail prompts have been disabled in the voicemail admin/dialplan behaviour, and individual on the user’s extension in the VMX locator. However, the standard prompts are still being played.

How do we turn off the standard voicemail prompts?

For information, have resolved this. Switching off in VMX Locator seems to have resolved this now.