Follow Me configuration

followme
Tags: #<Tag:0x00007fafc33655e0>

(France) #1

Hello,

Digging into the past questions, I found this one

I have a similar config and would like the caller ID to be sent to follow me instead of the trunk number
ie:
ext -->int–>follow me should give ext number and not the trunk number.

Is there a way to do this ?

Thanks


(Dave Burgess) #2

Maybe.

It depends on your your Caller ID settings are configured and what your provider requires and allows.

POTS/DAHDI connections are seldom allowed to specify the Caller ID setting at all.

Some SIP providers will not let you transmit a call that doesn’t match (one of) the CID on your trunk(s).

There are also settings (trustrpid, for example) that can effect this negatively.

So, like I said, the answer is “maybe”. By default, the system should pass the inbound CID to the outbound call if your settings are correct. There are many things that can thwart that, but it is, by default, the way it should work.


(France) #3

OK, thanks Dave. I will check then with my provider as the settings seem correct.

Cheers !


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.