First boot error occurred re-run /etc/

Some first boot error occurred and the system if not properly setup. Check for internet access and re-run /etc/ Press ctrl-alt-f1 to continue. On dedicated 64bit server. I can access the GUI but can’t ssh.

I cannot find any good information on this with Google or in the forum (recently). Any direction would be greatly appreciated.


edit- I restart the server and I can ssh in now. Still get the first boot error / testing for internet access. Eth0 has correct ip values.

Well, I actually figured this one out. There was some sort of resolution issue since the first message said check for internet access. I tried pinging which was fine but then pinging any address/site domain name was failed. So it had to be DNS somewhere.

Tried to see where I might have dns values in the gui and couldn’t find anything (no system admin module yet) except for in the advanced settings which did not have anything to with the NIC directly.

I found some useful information in the forum about resolve.conf.
resolv.conf suggested to add DNS values to my ifcfg-eth0 (DNS1= - which I did.

That solved the problem. If there is anything else I should know about this problem or my solution, please inform me.



Hi there
camel pj can you please tell me the line that you added to resolv,conf