Extensions not showing in Endpoint Manager

Got a new Sangoma S700 phone and thought I would give endpoint manager a try. However, the extension I want to use doesn’t show up in the Extension Mapping options. What’s strange is if I click the button to export the extension mappings to a CSV, the extension shows up there. But it isn’t displayed anywhere on the mapping screen and is not an option in the dropdown list. The phone also isn’t registering to the PBX with zero touch.

The extension itself is created and still visible under Applications > Extensions. Just no visibility in endpoint manager. I’ve tried deleting and recreating the actual extension but no change.

What type of extension is it. It needs to be a SIP extension for it to show up. Also verify you are running the most updated EPM from module admin and what version are you using?

Hello, thanks for the reply. It is a SIP extension and I am running EPM

I have had the same issue a few times. Removing and re adding the ext was the fix for me

I am running into the same issue. Using
When I go into Extensions > Specific_Extension > Other, I was expecting to see the end-point manager sections, but non appear. I tried Adding a new one but no luck. End point is installed and running and working, but can’t set the extension level stuff.