Endpoint 'anonymous' has no configured AORs


I have been getting a lot of these errors after I updated my PBX the other night, anything I can do to fix these errors?

[2018-03-15 19:37:43] WARNING[7307]: res_pjsip_registrar.c:963 registrar_on_rx_request: Endpoint 'anonymous' has no configured AORs

The update I ran was

—> Package sangoma-pbx.noarch 0:1802-3.sng7 will be updated
—> Package sangoma-pbx.noarch 0:1803-1.sng7 will be an update

Same here.

Same here - I am on a fresh install of Raspbx and after updating all modules and configuring FreePBX my logs are now also filled with those. I get multiple per second so every day results in 100MB logs for a PBX which is not even in use yet…

Edit: solved - the problem is that my PBX is being scanned / brute forced by external servers (in this case from China) where it seems they try to guess extension codes. This was visible by the many entries in the security logs. I fixed the issue by blocking all SIP and other VoIP traffic from sources other than my SIP trunk provider (using iptables).

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.