FreePBX | Register | Issues | Wiki | Portal | Support

Enabled email - now get email every day for updates but no VM attachments


(Mac ) #1

I finally created an email account for FreePBX to be able to send mail. I am fighting it a bit in that 2 things are happening:
I get an email every day saying that there are RPM’s requiring updates. So email is working.
But user VM sends the email to the user but there is no VM attachment, even though the box to attach one is set.

I see that I am behind on system updates (241 it says, one of them in red) but I’m only behind by a month or slightly more. I’m updating it as I write this so I’ll be current shortly and I assume the emails will stop, but whats up with the VM not being attached?

( replied to an earlier thread, but it was 2 years old and not yet locked. My Bad)


(Mohit Mishra) #2

Hello,

Please try with latest Release of Voicemail(14.0.6.6). I hope it will help you out and also make sure you enabled Email Attachment option.


(Mac ) #3

Updated to latest that same day, no change. Still no attachments.


(Itzik) #4

Did you enter by any chance the email address under “pager”?


(Mac ) #5

Here is my config


(Dave Burgess) #6

There are at least four places that you have to configure email. The one for updates is in the System Admin area.


(Mac ) #7

Apologies, the title could have been made clearer… Updates I receive which proved email flow works, VM attachments is what I don’t receive, even though the message that says the VM is attached does arrive.


(Dave Burgess) #8

Remembering through pudding (someday, you’ll be old too).

It seems to me there was someone that had a problem similar to this about a year ago (maybe longer) and (IIRC) it was a problem with one of the programs that created the attachment erroring out. I’m thinking it was a problem with the ‘gs’ command not being able to read/write/something the attachment.


(Itzik) #9

Look at the actual extension Voicemail tab


(Mac ) #10

Is that not the screenshot from 3 posts ago? Is there a different one?


(Mac ) #11

Oh man cynjut, thats out of my wheelhouse


(Itzik) #12

No. Go to Applications > Extensions, click on that extension and go to the Voicemail tab.


(Mac ) #13

Holy crap, how many places must I enable the same sounding option?? But you were right that did the trick.

I would have thought the option called “Attach Voicemail” would… I don’t know,… Attach the voicemail maybe…but Noooooo!

Thanks Itzik, you’re my hero of the day!