Digium Phone time out connecting proxy server


(Pt) #1

Hi Team,

I have Asterisk 11 installed in 2015 and FreePBX 2.211.65 version for that. My Diguim phones are connected with server and were good before few weeks. I update DPMA module with latest version and It’s not connecting to server anymore.
My DPMA Modules in Digium Addons shows


when I add License purchased from store.digium still that didn’t show register.

I have older version of FreePBX which is not register and not have Deployment ID can this be the cause not registering DPMA?
can anyone help me here?

Thanks,
Pt


Digium Phones proxy timeout, out of the blue
#2

This post was flagged by the community and is temporarily hidden.


(R. Stindl) #3

What does it say?
Asterisk CLI: digium_phones license status


(R. Stindl) #4

How did you update DPMA?


(Pt) #5

OK, Valid product license found


(Pt) #6

first I tried with FreePBX but that didn’t say register so I update from CLI


(Pt) #7

first I tried with FreePBX but that didn’t say register so I update from CLI


(R. Stindl) #8

One of the methods described here?

https://wiki.asterisk.org/wiki/display/DIGIUM/DPMA+Installation


(Pt) #9

yes, from this page only command line method.


(R. Stindl) #10

did you do the right one…64-bit or 32-bit?


(Pt) #11

can you please guide me how to make sure which one i should use 64-bit or 32-bit?


(R. Stindl) #12

Do you know, how to connect to your freePBX server using ssh?

ssh

It’s “uname -m”…


(Pt) #13

yes it says x86_64 for me too.


(R. Stindl) #14

So you have to follow the instructions for 64-bit systems…
“For a RedHat or CentOS 64-bit distro (where a /usr/lib64 path exists), copy the modules to the /usr/lib64 directory instead: …”


(R. Stindl) #15

It’s already late here in Austria (24:00h)…so I have to leave…good luck :wink:


(Pt) #16

copy wget http://downloads.digium.com/pub/register/x86-64/register ?


(Pt) #17

can you help tomorrow please ?


(R. Stindl) #18

of course…but will be late afternoon or evening Vienna time!


(R. Stindl) #19

Actually…you just have to follow the instructions at the asterisk.org link, I posted above…there are special instructions for 64-bit systems. At the end start or reload dpma…


(R. Stindl) #20

the update instructions, not the installation instructions :wink: