Default password

hola, all
I’m new to freepbx, but i install my linux centos box and then i installed asterisk 1.4
after that i installs freepbx using yum tool
when i try to login to freepbx it ask my password, i put:
Username: admin
Password: admin
but it asks me again, when i go to see he httpd error log, i see that:

[Fri Sep 17 15:19:31 2010] [error] [client] Fri, 17 Sep 2010 15:19:31 +0300 - Failed to login., referer:

please HELP

I need to now, is it a bug ???

It is really hard to say which RPM you yum’ed in? I applaud your efforts to sorta hand build a box, but I would suggest trying an ISO install like AsteriskNow to get your feet wet.

Common default passwords are admin, password, blank.

Only two possibilities can exist as the install_amp script does not turn on any authentication as default.

Did you change the variable “authtype” in amportal.conf from none to database? If so the password is in the database. Turn it off and the use the FreePBX admin tool to manage users.

The other possibility is if you setup .htaccess either in httpd.conf or in the webroot directly.

Really Thanks a lot,
the option “AUTHTYPE” in my amportal.conf was set to “AUTHTYPE=database” so i change it to “AUTHTYPE=none” and now every thing is OK.
Thanks a gain.