Call Screening Not Working

Call screening is set to Screen Caller:No Memory in the extension settings. This used to work but now it sends the call straight through without screening. Tried toggling on and off and restarting asterisk but no luck.

Can you please include what version of FreePBX/Asterisk you are using?

Current PBX Version:
Current System Version: 12.7.5-1807-1.sng7
Asterisk 13.22.0

Can you get us an excerpt from the /var/log/asterisk/full log for a call that passes through call-screening?

I forgot to mention (I apologize) that I had just run updates on all of the modules. It was after the updates that the call screening stopped working. After trying to troubleshoot for most of the evening when it first happened, I finally gave up. The next morning, I tested it and everything was working fine.

On the Dashboard, I have the message “framework has been automatically upgraded to fix security issues: SEC-2018-001”. However, now that message will not go away and it has been another day. No matter what I do, it remains. I have seen other topics on this and I have tried their resolutions, however, either I am not doing something right or they are not the correct solutions for my particular issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.