Busy tones when using *80 to Intercom

Whenever using *80 to intercom an extension, the receiving extension plays a busy tone, then the Beep notification, then the intercom opens up. In addition, if the calling extension disconnects the call first, then the receiving extension plays 4 busy tones before disconnecting. This is something fairly new in our system which began occurring over the past couple of months. I have exhausted every idea I can imagine to correct this problem with no luck. I have also setup a completely new test FreePBX box but get the same busy tone error when *80ing between test extensions.

Has anyone else run into this issue? Any ideas on how I can search log files or PCAPs to identify what is causing this?

My test setup is on an untagged LAN with two active extensions.

PBX Version:
PBX Distro: 12.7.8-2203-2.sng7
Asterisk Version: 16.26.1

You do not specify what brand and model telephones you are using. FreePBX/Asterisk do not provide busy tones before and after a page or intercom call. It simply plays a beep. Your telephones should have a setting for silent answer. I have some Fanvil phones that play a short busy tone upon a speakerphone call being disconnected from the originating end but I was able to turn off the intercom tone. You can also set the length of the disconnect tone. You need to examine your phones’ programming.

When dialing *80xxx from a CIP270 to a Sangoma S700. The S700 will first play a busy tone, then the Beep. If the CIP270 disconnects first the Sangoma S700 will play 4 busy signal tones.

When dialing *80xxx from a CIP270 to a CIP270. The receiving extension will play a busy tone, then the Beep. No busy tones when disconnected.

CIP270 is a ClearlyIP phone.

I recommend you open a ticket with ClearlyIP and Sangoma. Unless you have modified either Asterisk or FreePBX, the only tone generated by the PBX is the beep tone. The tones you describe come from the IP phones.

I appreciate the suggestion but that avenue has already been attempted and provided no resolution. I have completely rebuilt a Test FreePBX environment without using backups, thinking that if it was a configuration error I could eliminate it. However, my test environment behaves the same way. So it may very well be a phone setting. Nothing in packet captures lead me to believe its packet loss from network issues.

Found “Turn off Speaker on remote disconnect” and set to Yes. Solved the issue with the Sangoma phone playing the 4 busy tones after the calling extension disconnected.

There is going to be some kind of setting on each phone for the equivalent of “silent answer on Intercom” or “intercom tone.” You just have to dig around in the phone’s web interface until you can find them.

I don’t doubt that there is a setting somewhere in the phone to silence the intercom busy signal, but I haven’t had any luck finding it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.