Broke after zulu 3.0 install

as soon as i followed the zulu 3.0 installation instructions, i was no longer able to log into the freepbx gui. it just sits at a blank page. and i have this erorr when i SSH in.

There are 2 PBX modules updates available. |
| Warning: There is 1 Broken module!

i had the oembranding module error after the zulu install. ive tried downloading it again and installing but it fails to install.

Downloading module ‘oembranding’
Processing oembranding
Verifying local module download…Verified
Download completed in 15 seconds
[[email protected] ~]# fwconsole ma install oembranding

In AssetBase.php line 344:

file_put_contents(/etc/asterisk/freepbx_menu.conf): failed to open stream:
No such file or directory

cant reach GUI. instead get this. ive tried the two steps it says

Unable to locate the FreePBX BMO Class 'Oembranding’A required module might be disabled or uninstalled. Recommended steps (run from the CLI): 1) fwconsole ma install oembranding 2) fwconsole ma enable oembranding

There is an open ticket on oembranding causing problems. I think we’ve even had a report of this particular error a month or so ago.

One thing you can try is installing the edge version of oembranding and see if that helps. If you, downgrading to the previous version might be your best bet until the problem can be fixed in the ‘release’ version

downgrading back to zulu 2.0?

Please open a support ticket at so a member of our team can take a look and see what’s going on. Zulu 3 shouldn’t be the culprit here but we need to gather some additional data to be able to assist further, which support would be able to do.

@cynjut Can you PM me with the ticket number you are referencing, so I can see what’s going on with it?

how do i open a ticket?

do i need support credits?

Zulu is a commercial module, support is free

i tried making a ticket, but it wouldn’t find my deployment. i tried company name and deployment ID. still nothing

went to the portal to open a ticket. I cant assign it to a deployment ID. the interface doesn’t find my ID. so it says to claim your product if it cant find your ID. i follow the directions and my product is already claimed under my account?

@ApexIT Couple things, first ensure you are opening a commercial module ticket for Zulu and you are trying to select the deployment which shows Zulu on on the deployment licensing page. If you’ve verified that and are still having issues, please send me a private message with the deployment name and I’ll take a look.

i wasnt able to make a ticket in the commercial module category but it let me in the freepbx section so i did that. someone already logged into my system and fixed it yesterday. thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.