Blind Transfer to Voicemail on Polycom 450

Hi there,
I’m not sure if FreePBX would be the place to post this, but I bet someone here can help me. I am setting up some Polycom 450s up to replace some Snom 370s for one of our customers. Everything is working on the Polycoms except I cannot blind transfer to an extension using these steps:

  1. While on a call, press transfer
  2. Press blind
  3. Dial *116 (to blind xfer the call to voicemail box 116)

As soon as I dial the *, I get a message that says “Request Failed” I can do an attended transfer and it works, but that causes part of the greeting to be cut off for the other party

This works on the Snoms, however the only “transfer” I can do on the Snoms is a blind transfer. I searched Google pretty extensively but did not find a solution. Other people have had the exact same problem and resolved it by changing the digitmap. I’ve tried this and have not had any success. I also don’t think it would be a digitmap issue since I can do the attended transfer.

Here’s the original digitmap for the Polycoms:

Here’s the digitmap the Snoms use:

I have tried both on the Polycoms and get the same results. I have also tried adding *xxx, *xx.T, *…T, etc to the original Polycom digitmap but get the same results.

This is on FreePBX running OSS Endpoint Manager. I know it’s outdated but I don’t think that would be related. They have 3 digit extensions in the 101-127 range.

Have you tried using a backslash “” before the asterisk in your dialplan? It is a special character and probably needs to be “escaped” by using the backslash which says “take the follow character literally, and not as a command”