Anaconda problem


When i’m installing SNG7-PBX-64bit-2203-2. That problem showed up when I chose freepbx gui. How to solve it.

Hi and welcome to our community forum. :slight_smile:

How is possible to get this kind of alert under the FreePBX distro?
Do you use Linux through the graphic interface or it’s through GUI?

For my part, I never had this kind of alert before.

BTW, why not to use FreePBX 16 , SNG7-PBX16-64bit-2204-1, strating from the latest FreePBX 16?

Anaconda is the installer for Red Hat type Linuxes. I assume the SNG distribution uses it. Google says it did so at some tiime.

I was trying to use FreePBX 16. It is same error. I install freepbx iso second time on our server. First install is give PHP error. Then we couldn’t solve PHP problem. First time it installed with no problem of anaconda. For second time this anaconda error get to window. I think that is repository problem?

It means. "Error populating transaction, anaconda is retrying (9/10)’

Once installed, try to connect on the console and launch yum update -y and fwconsole ma updateall and fwconsole r before to launch the GUI.

I formatted disks. And newly install for second time.

I recently installed a system, nothing bad. Works fine for me and for the QA team too.

Our server is Dell R340. What is yours? I installed 4-5 pcs iso’s. All iso’s return that anaconda error when installation process. Error message is "error populating transaction, anaconda is retrying (9/10)

Did you try it with FreePBX 15 or 16 distro?

For my part, I used just some VMs. that’s all.
How you install this iso file?
From USB key, CD, DVD?

I would guess the key to this is the error “no more mirrors to try” It is likely you don’t have connectivity to the public internet or perhaps a DNS issue.

Our intercom system supports Asterisk 13.

From USB key.

I connected public internet through router and configured DNS.

I configured timezone and dns. I can ping from shell. And date is configured now. And still that error comes up.

Whatever the Asterisk version, did you tried with the FreePBX 16 iso?
However, sometimes, there is a problem with the hardware for any Linux install.
Maybe need to boot with an additional option. Just an idea like that.

To check if your ISO is correct trying to install this one on a VM.
Next try with FreePBX 16 ISO if necessary.


I’m trying FreePBX 16. It has same problem. I think that is repository problem.
How to check repository and can share me your normally working repositories.