Zulu UC 3 Works Over WIFI but no Cellular


#1

I have a feeling the answer is likely something simple but I’m still confused. I’ve got Zulu UC working quite well on my iPhone but it only seems to work on WiFi connections. The minute I switch over to the cellular network it can no longer reach the server. Our PBX is cloud hosted so I’m never on its LAN so it doesn’t appear that it is a firewall issue. I’m in the US using Verizon Wireless so is it possible that they are port blocking? I’ve tried connecting via VPN on my phone which is how I had been using Bria, but that did help. I assume because at that point I’m tunneled in and can’t use a FQDN.

Has anyone else run into this issue or have any ideas of what might be causing it?

FreePBX 14.0.13.6
Asterisk 13.27.1
Zulu 14.0.57.8


#2

What we’ve found a lot with of mobile carriers is that they use PAT (port address tranlsation) which basically means cell phones are effectively double NAT’d. This causes obvious hiccups and is why we only use certain carriers for VoIP over 3G/LTE in the UK.

I’m assuming it’s the same wherever you are but I may be wrong.

Are you able to test with a different carrier?


#3

Ahhh the old double NAT’ing. Makes sense but I will say PAT is a new one to me. Wasn’t aware they did that but given the complexity off mobile networks, again, it makes sense.

Unfortunately I don’t have easy access to another carrier as our whole office is on Verizon.


(Lacy Moore) #4

The only thing I can say to help you is that I can confirm it works over Verizon Wireless, at least in the Houston area.


#5

Okay issue has been solved.

I wasn’t aware but Zulu was added to the Extra Services list in the Responsive Firewall web UI. No zones had been assigned to it therefore I am assuming it was listen only to Trusted Host, which our office WAN is. This explains why it worked on the office LAN but when on any other connection (in the initial case cellular) it was not able to establish a connection.


(system) closed #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.