Zulu softphone "reconnecting" No RTP Stream

zulu
Tags: #<Tag:0x00007f4f443928b8>

(Doug Kuhns) #1

I’m on Pbxact Version 12.7.8-2104-1.sng7 trying to get Zulu desktop to work for remote computer. The Sangoma connect app works. All modules are up to date. Right after I open Zulu, I can make calls. But after a bit, when making a call, Zulu says Reconnnecting… The phone number I’m calling rings and when it’s answered, there is no audio. When I quit zulu and restart, it works again. What is the solution? I tried creating ticket at support.sangoma.com but there is no POMP with this system. WEBrtc version 14.0.3.9 Zulu 14.0.58.9

== Setting global variable ‘SIPDOMAIN’ to ‘phonesystem.thedomain.com
== Using SIP RTP Audio TOS bits 184
== Using SIP RTP Audio TOS bits 184 in TCLASS field.
== Using SIP RTP Audio CoS mark 5
== DTLS ECDH initialized (automatic), faster PFS enabled
== Using SIP RTP TOS bits 184
== Using SIP RTP CoS mark 5
== Spawn extension (default, 5738328362, 1) exited non-zero on ‘SIP/Voip_Innovations_Out-000001e0’
== Spawn extension (default, , 1) exited non-zero on ‘SIP/Voip_Innovations_Out-000001e0’
[2021-06-29 15:53:18] NOTICE[8570]: res_pjsip_sdp_rtp.c:148 rtp_check_timeout: Disconnecting channel ‘PJSIP/90127-0000005c’ for lack of audio RTP activity in 34 seconds
== Spawn extension (macro-dialout-trunk, s, 28) exited non-zero on ‘PJSIP/90127-0000005c’ in macro ‘dialout-trunk’
== Spawn extension (restrictedroute-98c6f2c2287f4c73cea3d40ae7ec3ff2, 5738328362, 11) exited non-zero on ‘PJSIP/90127-0000005c’
== Spawn extension (restrictedroute-98c6f2c2287f4c73cea3d40ae7ec3ff2, h, 1) exited non-zero on ‘PJSIP/90127-0000005c’
uc-50772312CLI>
uc-50772312
CLI>
== Contact 90127/sip:39st5gl1@127.0.0.1:35636;transport=ws has been deleted
== Endpoint 90127 is now Unreachable
== WebSocket connection from ‘127.0.0.1:35636’ closed
== WebSocket connection from ‘127.0.0.1:38132’ for protocol ‘sip’ accepted using version ‘13’
== Endpoint 90127 is now Reachable
== Setting global variable ‘SIPDOMAIN’ to ‘phonesystem.goodsmillwork.com
== Using SIP RTP Audio TOS bits 184
== Using SIP RTP Audio TOS bits 184 in TCLASS field.
== Using SIP RTP Audio CoS mark 5
== DTLS ECDH initialized (automatic), faster PFS enabled
== Using SIP RTP TOS bits 184
== Using SIP RTP CoS mark 5
== Spawn extension (default, 5738328311, 1) exited non-zero on ‘SIP/Voip_Innovations_Out-000001e1’
== Spawn extension (default, , 1) exited non-zero on ‘SIP/Voip_Innovations_Out-000001e1’
== Spawn extension (macro-dialout-trunk, s, 28) exited non-zero on ‘PJSIP/90127-0000005d’ in macro ‘dialout-trunk’
== Spawn extension (restrictedroute-98c6f2c2287f4c73cea3d40ae7ec3ff2, 5738328362, 11) exited non-zero on ‘PJSIP/90127-0000005d’
== Spawn extension (restrictedroute-98c6f2c2287f4c73cea3d40ae7ec3ff2, h, 1) exited non-zero on ‘PJSIP/90127-0000005d’


(Doug Kuhns) #2

Is nobody using Zulu?


(Communication Technologies) #3

Zulu is a commercial product and should some with support? Can you ask them what the included module support covers? Although some people used Zulu, it was never widespread as far as I can tell on these forums. No RTP means a potential voice ports issue getting to the client. I would make sure ports 10000-20000 are not being blocked along the way.


(Doug Kuhns) #4

From what I can tell, it works right after Zulu is opened, but after a bit stops. Seems to be a zulu client issue to me. I’m going to try running through a vpn and see if that helps.


(Communication Technologies) #5

Might be worth doing a wireshark to monitor the traffic.


(system) closed #6

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.