ZULU no audio from FreePBX

I “bought” 2 free licenses of ZULU to test and compare ZULU again other SIP softphones.

Installation and setup in FreePBX has been done so far. ZULU registers (also shown in FreePBX -> Admin -> ZULU. Also internal audio (microphone and loudspeaker) is working. But if I dial another extension with ZULU softphone the other extension rings. But after answering there isn’t any audio from/to FreePBX. I tried *43 and *65 but also there no audio.

Then I tried to debut as described in Wiki. In the generated wav file I can here myself from micro but no audio from PBX. Also I can dial out from ZULU but I can’t dial in from another extension.

I checked network connection. All should be OK:

  • same network
  • firewall off in FreePBX
  • firewall off in Windows 10
  • all components are up to date (FreePBX 13)

I have no idea what could be the issue.

BTW I have an idea for a new feature. I would prefer BLF button in ZULUS softphone with status and pickup possibility.
Thank you.