Zulu - audio stopped 4d ago

I’ve been using 2 - 20 packs of Zulu on a server for months. 4d ago audio just stopped. No changes that I know of to the system. I’m running FreePBXV14 with Asterisk 13.32. Calls connect but there is no audio and the call drops for lack of rtp traffic. I’ve been using a STUN server the whole time with no problems. The IT people say 10K-20K is wide open. Any ideas?

No audio from mobile or desktop. I’ve tried stopping fail2ban. has to be the firewall right?

I’d say “probably”. Restart the firewall from fwconsole and see if that clears it. In the current implementation, that resets everything and opens up the firewall until bad guys start closing things down again.

1 Like

I should have mentioned the internal firewall is disabled. We have been going through a Sonicwall as the firewall

There’s a pinned post about working with Sonicwall that you might want to review, just to make sure nothing there has changed.

Tcpdump/wireshark your data at the PBX to make sure. You’ll see if the FW is blocking you after the first test.

[Arguably] the most hated name in voip. This is the thread Dave refers to:

1 Like

No way - Fortinet/Checkpoint are WAY harder to get VoIP going through - Maybe not beloved…:wink:


Worked with Sangoma support. We added an ICE host candidate and it started working. Not sure why it suddenly needed the ICE and STUN but in case this can help anybody else.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.