FreePBX | Register | Issues | Wiki | Portal | Support

Zulu 3 Configuration - No audio devices shown in Settings


(Sdt2000 Usa) #1

Problem with Zulu 3 audio device setup while evaluating the two free Zulu licenses from Sangoma / FreePBX:

In Settings -> Audio -> Phone, there are no options available to choose in the drop-down menus for Microphones, Speaker, and Ringing. There are appropriate audio devices installed on the system and another softphone client (Zioper) recognizes and uses them correctly. What needs to be done for Zulu to recognize installed system audio devices and make them available in the settings?

  • Successfully installed, activated, and configured of Zulu in FreePBX.
  • Successfully installed and logged in to the Zulu 3 softphone client for Windows 10 x64.
  • User logs in successfully and can receive phone calls.

(Andrew Nagy) #2

Please ask in a support ticket (its free)


(3media) #3

We’re having the exact same issue with Zulu 3. All audio devices are installed and working on our Windows 10 (64 bit) box
Successfully installed, activated, and configured of Zulu 3 in FreePBX 13.
Successfully installed and logged in to the Zulu 3 softphone client for Windows 10 x64.
User logs in successfully and can receive phone calls.

Using Zulu 3 client, on initiating an outbound call, we get the error “no devices configured”

I can dial and hear audio but cannot assign devices


(Avayax) #4

Did you get this fixed?
I have the same issue:
In Zulu Desktop in Settings - Audio - Phone, there are no options available to choose from in the drop-down menus for Microphones, Speaker, and Ringing.

Windows 10, Zulu v3.1.0-alpha+695


(Jon) #5

Did anyone find a fix for this ?

Same problem here.
Zulu 3.2.2+19 running on a late model HP PROBOOK (Win 10/64)

No dropdown options are available for devices Microphone/Speaker/Ringing in Preferences.

Tried some older versions of Zulu with the same result. (Full uninstall & machine reboot between versions)

Logged a support ticket but was told politely that there is no support for a "Free"product.

Thanks


(Andrew Nagy) #6

I assume you are using the two user version.


(Jon) #7

Correct Andrew.


(Mvogel4949) #8

Did you ever find a solution for this? I just ran into the same issue


(Kafluke) #9

I just ran into this same exact thing. I’ve set up over 40 users with Zulu and never seen this. Computer audio works just fine. Both stable and Alpha zulu clients on this computer are showing nothing in the audio settings screen